Aide - Recherche - Membres - Calendrier
Version complète : [RESOLU] Problème avec la page "Mot de passe oublié" V2.3.4
Forum osCommerce-fr > Oscommerce 2.3 > Installation - fonctionnement
Xavduck
Bonjour,

Ayant marre de changer de version tout les trois mois, j'ai installé la version 2.3.4
Étant en test de fonctionnement depuis quelques jours, je suis tombé (même pas mal) sur un problème au niveau de la demande de réinitialisation de mot de passe.
Quand je rentre mon mail et clic sur "continuer" , le message suivant sort :

"Erreur : une demande de modification de mot de passe contenant les instructions pour le faire vous a déjà été envoyée par email. Merci de renouveler votre demande dans 5 minutes"

Alors que je ne l'ai pas fait !!

Sauriez-vous d'où cela peut-il provenir ?

Merci d'avance.
Bonne journée.
Havock
Bonjour Xavduck,

Il semble que tu n'ais pas activé le module nécessaire dans l'admin : http://forums.oscommerce.com/topic/392734-...produces-error/
Xavduck
Yes,

J’étais dessus depuis tout à l'heure et là je faisais mes tests/réglages.

Effectivement mon "Modules/Journal de sécurité/Réinitialisation du mot de passe client" n'était ni installé ni configuré.

(c'était laborieux quand je me suis dit que cela venait du code et que me suis plongé dedans. lol)

Merci qd-même pour la réponse, si cela peut contribué à aider d'autres personnes.


Ps: comment noter que le post est résolut ?
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.
Invision Power Board © 2001-2020 Invision Power Services, Inc.