Aide - Recherche - Membres - Calendrier
Version complète : [résolu] problème installation module (en général)
Forum osCommerce-fr > Vie du groupe > Archives
matos
Bonjour,

Je n'arrive pas à comprendre comment INSTALLER UN MODULE ??

J'ai copié les fichiers à la bonne place. Et je suis allé voir dans l'admin.
Il y a bien la ligne du module en question (ici poste suisse, chp).
Mais cette ligne n'est pas clickable, et il y a aucune option à part la description du module. C'est inactif on dirait...

Et c comme ça pour bcp de modules chez moi!

Faut-il lancer un script d'install après avoir copié les fichiers. Faut-il éditer un fichier du style module.php?

Je suis perdu. Aidez-moi svp!! shock.gif cry.gif
mathieu
De quel module s'agit-il?

Il ne suffit pas de copier les fichiers du modules dans les bons répertoires, ce serait beaucoup trop facile sinon. Il faut aussi lire le fichier d'install fournit normalement avec tous modules et faire les modifications indiquées dedans...
matos
QUOTE (mathieu)
De quel module s'agit-il?

Il s'agit du module swiss post (chp.php).

QUOTE
Il ne suffit pas de copier les fichiers du modules dans les bons répertoires, ce serait beaucoup trop facile sinon. Il faut aussi lire le fichier d'install fournit normalement avec tous modules et faire les modifications indiquées dedans...


mais les indication c'était
1. copier les fichiers
2. activer dans l'admin


et je ne trouve pas comment ACTIVER ce fameux module!

c'est le même problème pour bcp de modules installés par défaut sur la 2.2ms1 comme frais au total ou par item.

la seule chose qu'il y ait dans l'admin c'est le voyant rouge inactif.
Speedline
Bonjour,

Clique sur le voyant vert.

@+
matos
Je vais pleurer tellement j'ai honte blush.gif blush.gif

Thx speedLine biggrin.gif wink.gif
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.
Invision Power Board © 2001-2014 Invision Power Services, Inc.