osCommerce France : Accueil Forum Portail osCommerce France Réponses aux questions Foire aux contributions

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [RESOLU] Comment paramétrer paiement normal paypal ?
roiphoto
posté 17 Jan 2018, 16:44
Message #1


Ceinture jaune+ OSC
Icône de groupe

Groupe : Membres
Messages : 108
Inscrit : 6-August 07
Lieu : 93200
Membre no 18622



Bonjour

Comment paramétrer paiement normal paypal

Mon projet est hébergé en mutualisé php 5.6.19

Oscommerce 2.2rc2a multilangues

Je ne sais pas comment m’y prendre pour les rubriques suivantes qu’il faut remplir après installation de paypal.
Pour mon projet j’ai choisi PAIEMENT NORMAL PAYPAL (Standard)

LES RUBRIQUES SONT
Your private key
Your public certificat
Paypal public certificat Id
Working directory

Merci d’avance pour toutes les aides

Ce message a été modifié par roiphoto - 19 Jan 2018, 17:08.
Go to the top of the page
 
Bonbec
posté 18 Jan 2018, 11:28
Message #2


Ceinture marron OSC
Icône de groupe

Groupe : Modérateurs
Messages : 1375
Inscrit : 30-May 06
Lieu : Vichy (03)
Membre no 10583



Bonjour,

Il existe un mode d'emploi (en english) sur le forum US :
https://forums.oscommerce.com/topic/331996-...ments-standard/
Si cela peut aider.


--------------------
Config 1 en live : Osc 2.2 très fortement modifié ... UTF-8 et Php 5.4.
Contribs installées : down_for_maintenance_v 2.3 | Estimated Shipping v1.5 | imprint_1_3_5 | low_stock_report_v2.04 | visible_countries_1.2b | Products Tabs | shoppingCart_cleanup_v1.01.0 | + trop de bidouilles persos pas très OsCommerce (erreurs de jeunesse)
Config 2 en local avec UwAmp : Osc 2.3.4 BS
Go to the top of the page
 
roiphoto
posté 19 Jan 2018, 17:07
Message #3


Ceinture jaune+ OSC
Icône de groupe

Groupe : Membres
Messages : 108
Inscrit : 6-August 07
Lieu : 93200
Membre no 18622



Bonjour,
Merci Bonbec,
Le lien que vous m'avez envoyé m'a, non seulement beaucoup aidé mais a résolu mon problème.

J'ai lu à tête reposée et j'ai appliqué tout ce qui est dit et cela a fonctionné.
Il était nécessaire de désinstaller paypal côté hébergement par admin et refaire l'installation ( ce que je ne savais pas !)
Je remercie toute la communauté.
Merci à vous Bonbec
Je déclare ce post résolu
Go to the top of the page
 

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 21st February 2018 - 02:45
Ce site est déclaré auprès de la commision Nationale
de l'Informatique et des Libertés (déclaration n°: 1043896)