osCommerce France : Accueil Forum Portail osCommerce France Réponses aux questions Foire aux contributions

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [RESOLU] Le stockage de configurations phpMyAdmin n'est pas complètement configuré...
inecoba
posté 15 Oct 2017, 15:08
Message #1


Ceinture blanche OSC
Icône de groupe

Groupe : Membres
Messages : 13
Inscrit : 5-August 10
Lieu : 93600
Membre no 27881



Bonjour,

Je reviens pour un problème sur ma base de données PhpMyadmin. Lorsque je me connecte, j'ai le message suivant qui apparaît :

Le stockage de configurations phpMyAdmin n'est pas complètement configuré, certaines fonctionnalités ont été désactivées.
Ou encore allez sur l'onglet «Opérations», de n'importe quelle base de données pour l'y placer à cet endroit.


Configuration de pmadb… en erreur
Fonctions relationnelles Désactivé


Créer une base de données nommée « phpmyadmin » et la configuration du stockage de phpMyAdmin dans cette base.

Si je clique sur créer, voici le message que j'ai :

Vous n'avez pas les privilèges nécessaires pour créer une base de données nommée « phpmyadmin ». Vous pouvez aller à l'onglet « Opérations » de toute base de données pour y mettre en place la configuration de stockage phpMyAdmin.

Ma boutique tourne sur Oscommerce 2.3.4 EDGE, cela ne semble pas avoir d'incidence mais bon...

Merci de votre aide !

Ce message a été modifié par inecoba - 16 Oct 2017, 20:26.


--------------------
Oscommerce 2.3.4 EDGE chez Infomaniak
Go to the top of the page
 
Bonbec
posté 16 Oct 2017, 16:11
Message #2


Ceinture marron OSC
Icône de groupe

Groupe : Modérateurs
Messages : 1325
Inscrit : 30-May 06
Lieu : Vichy (03)
Membre no 10583



Bonjour,
Je n'ai jamais rencontré cela, aussi la recherche Google sur le sujet ne donne pas grand chose de probant.
Est-ce en local ou sur le serveur de production ?


--------------------
Config 1 en live : Osc 2.2 très fortement modifié ... UTF-8 et Php 5.4.
Contribs installées : down_for_maintenance_v 2.3 | Estimated Shipping v1.5 | imprint_1_3_5 | low_stock_report_v2.04 | visible_countries_1.2b | Products Tabs | shoppingCart_cleanup_v1.01.0 | + trop de bidouilles persos pas très OsCommerce (erreurs de jeunesse)
Config 2 en local avec UwAmp : Osc 2.3.4 BS
Go to the top of the page
 
inecoba
posté 16 Oct 2017, 20:25
Message #3


Ceinture blanche OSC
Icône de groupe

Groupe : Membres
Messages : 13
Inscrit : 5-August 10
Lieu : 93600
Membre no 27881



C'est un serveur de production chez Infomaniak. Je viens de me reconnecter...le message n'est plus là...je pense que c'est mon hébergeur qui devait modifier des choses dessus...bon ben merci quand même !!!


--------------------
Oscommerce 2.3.4 EDGE chez Infomaniak
Go to the top of the page
 
Bonbec
posté 17 Oct 2017, 07:38
Message #4


Ceinture marron OSC
Icône de groupe

Groupe : Modérateurs
Messages : 1325
Inscrit : 30-May 06
Lieu : Vichy (03)
Membre no 10583



J'avais vu sur le net que vider le cache du navigateur suffisait pour retirer cette erreur, mais çà me semblait tellement surprenant ...
PS : Infomaniak, je les ai quitté il y a quelques années au profit de O2switch, boite française. J'avais trop de problèmes avec eux angry.gif


--------------------
Config 1 en live : Osc 2.2 très fortement modifié ... UTF-8 et Php 5.4.
Contribs installées : down_for_maintenance_v 2.3 | Estimated Shipping v1.5 | imprint_1_3_5 | low_stock_report_v2.04 | visible_countries_1.2b | Products Tabs | shoppingCart_cleanup_v1.01.0 | + trop de bidouilles persos pas très OsCommerce (erreurs de jeunesse)
Config 2 en local avec UwAmp : Osc 2.3.4 BS
Go to the top of the page
 

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 22nd November 2017 - 17:32
Ce site est déclaré auprès de la commision Nationale
de l'Informatique et des Libertés (déclaration n°: 1043896)