osCommerce France : Accueil Forum Portail osCommerce France Réponses aux questions Foire aux contributions

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Urgent svp
mr jk
posté 27 May 2017, 15:19
Message #1


Ceinture blanche OSC
Icône de groupe

Groupe : Membres
Messages : 1
Inscrit : 25-May 17
Membre no 32837



voila je vien d'installé os commerce et quand je veux acceder a mon catalog il m'affiche deux erreur qui me dérange depuis un temps

Warning: require(includes/languages/.php): failed to open stream: No such file or directory in C:\AppServ\www\web\catalog\includes\application_top.php on line 279

Fatal error: require(): Failed opening required 'includes/languages/.php' (include_path='.;C:\php\pear') in C:\AppServ\www\web\catalog\includes\application_top.php on line 279

aidé moi svp mellow.gif
Go to the top of the page
 
Bonbec
posté 27 May 2017, 21:51
Message #2


Ceinture marron OSC
Icône de groupe

Groupe : Modérateurs
Messages : 1326
Inscrit : 30-May 06
Lieu : Vichy (03)
Membre no 10583



Bonjour,
Quelle version d'OsCommerce ?
Quelle version de Php ?


--------------------
Config 1 en live : Osc 2.2 très fortement modifié ... UTF-8 et Php 5.4.
Contribs installées : down_for_maintenance_v 2.3 | Estimated Shipping v1.5 | imprint_1_3_5 | low_stock_report_v2.04 | visible_countries_1.2b | Products Tabs | shoppingCart_cleanup_v1.01.0 | + trop de bidouilles persos pas très OsCommerce (erreurs de jeunesse)
Config 2 en local avec UwAmp : Osc 2.3.4 BS
Go to the top of the page
 

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 24th November 2017 - 01:20
Ce site est déclaré auprès de la commision Nationale
de l'Informatique et des Libertés (déclaration n°: 1043896)