osCommerce France : Accueil Forum Portail osCommerce France Réponses aux questions Foire aux contributions

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Page blancje sur admin
patrick32
posté 9 Oct 2016, 18:28
Message #1


Ceinture blanche OSC
Icône de groupe

Groupe : Membres
Messages : 1
Inscrit : 9-October 16
Membre no 32777



Bonjour,

J'ai installé Oscommerce en version v2.3.1, en cliquant sur outils d'administration jen n'obtient qu'une page blanche, idem quand j'essaye d'aller sur le site. Cela doit être du peut être à des histoire de droit mais je ne vois pas quoi changer.

Merci pour votre aide

Patrick
Go to the top of the page
 
Bonbec
posté 10 Oct 2016, 08:07
Message #2


Ceinture marron OSC
Icône de groupe

Groupe : Modérateurs
Messages : 1325
Inscrit : 30-May 06
Lieu : Vichy (03)
Membre no 10583



Bonjour,

Je pense plutôt qu'il y a une erreur qui bloque l'affichage.
Il faut faire afficher l'erreur pour savoir ce qu'il en est exactement.

PS si c'est une nouvelle boutique, autant prendre la version 2.3.4 (version "statique" comme les anciennes versions d'OsCommerce) ou la version 2.3.4BS (responsive design dont le format des pages s'adapte automatiquement au support de lecture : écran, tablette, téléphone, etc ...).


--------------------
Config 1 en live : Osc 2.2 très fortement modifié ... UTF-8 et Php 5.4.
Contribs installées : down_for_maintenance_v 2.3 | Estimated Shipping v1.5 | imprint_1_3_5 | low_stock_report_v2.04 | visible_countries_1.2b | Products Tabs | shoppingCart_cleanup_v1.01.0 | + trop de bidouilles persos pas très OsCommerce (erreurs de jeunesse)
Config 2 en local avec UwAmp : Osc 2.3.4 BS
Go to the top of the page
 

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 22nd November 2017 - 17:40
Ce site est déclaré auprès de la commision Nationale
de l'Informatique et des Libertés (déclaration n°: 1043896)