osCommerce France : Accueil Forum Portail osCommerce France Réponses aux questions Foire aux contributions

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Erreur
pbmodelisme
posté 24 Dec 2015, 11:16
Message #1


Ceinture blanche OSC
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 19-October 15
Membre no 32670



Bonjour,

je suis 0 en informatique mais j'ai un oscommerce depuis des année qui fonctionne très bien .
Voila mon problème que j'ai mit en Gras . et quand je change plus rien ne fonctionne
<?php
/*
$Id$

osCommerce, Open Source E-Commerce Solutions
http://www.oscommerce.com

Copyright © 2002 osCommerce

Released under the GNU General Public License
*/

define('MODULE_SHIPPING_ZONES_TEXT_TITLE', 'Tableau de coût de livraison par zone et régions');
define('MODULE_SHIPPING_ZONES_TEXT_DESCRIPTION', 'Coût d'envoie par zone et région');
define('MODULE_SHIPPING_ZONES_TEXT_WAY', 'Livraison vers');
define('MODULE_SHIPPING_ZONES_TEXT_UNITS', 'Kg');
define('MODULE_SHIPPING_ZONES_INVALID_ZONE', 'Pas de livraison possible vers le pays sélectionné');
define('MODULE_SHIPPING_ZONES_UNDEFINED_RATE', 'Le cout de livraison ne peut etre déterminé pour le moment');
?>


avez vous une solution pour moi
Go to the top of the page
 
zevacu
posté 24 Dec 2015, 11:37
Message #2


Ceinture jaune OSC
Icône de groupe

Groupe : Membres
Messages : 77
Inscrit : 8-November 05
Lieu : zevaco
Membre no 7753



Essaie de remplacer les caractères accentués par les "caractères spéciaux".
Au pire supprime les accents!
envoi sans "e" wink.gif


--------------------
Zevacu

OSC 2.334, Ultimate SEO 5 Pro, Headers Tags SEO V.3.3.2 (1), Atos 3.2
Go to the top of the page
 
pbmodelisme
posté 24 Dec 2015, 12:08
Message #3


Ceinture blanche OSC
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 19-October 15
Membre no 32670



j'ai fait alors j'ai une page blanche sur le site mellow.gif
Go to the top of the page
 
zevacu
posté 24 Dec 2015, 15:15
Message #4


Ceinture jaune OSC
Icône de groupe

Groupe : Membres
Messages : 77
Inscrit : 8-November 05
Lieu : zevaco
Membre no 7753



Regarde de nouveau tes modifs, tu as du oublier un ' ou un ; ...


--------------------
Zevacu

OSC 2.334, Ultimate SEO 5 Pro, Headers Tags SEO V.3.3.2 (1), Atos 3.2
Go to the top of the page
 
pbmodelisme
posté 24 Dec 2015, 15:46
Message #5


Ceinture blanche OSC
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 19-October 15
Membre no 32670



et quand je mets ça plus rien ne fonctionne !!!! blink.gif


<?php
/*
$Id$

osCommerce, Open Source E-Commerce Solutions
http://www.oscommerce.com

Copyright © 2002 osCommerce

Released under the GNU General Public License
*/

define('MODULE_SHIPPING_ZONES_TEXT_TITLE', 'Tableau de cout de livraison par zone et r&eacute;gions GLS et Fedex’);
define('MODULE_SHIPPING_ZONES_TEXT_DESCRIPTION', 'Coût d\'envoie par zone et r&eacute;gion');
define('MODULE_SHIPPING_ZONES_TEXT_WAY', 'Livraison vers');
define('MODULE_SHIPPING_ZONES_TEXT_UNITS', 'Kg');
define('MODULE_SHIPPING_ZONES_INVALID_ZONE', 'Pas de livraison possible vers le pays s&eacute;lectionn&eacute;');
define('MODULE_SHIPPING_ZONES_UNDEFINED_RATE', 'Le cout de livraison ne peut etre d&eacute;termin&eacute; pour le moment');
?>
Go to the top of the page
 
zevacu
posté 24 Dec 2015, 16:30
Message #6


Ceinture jaune OSC
Icône de groupe

Groupe : Membres
Messages : 77
Inscrit : 8-November 05
Lieu : zevaco
Membre no 7753



Il faut que tu mettes un \ devant les ; des eacute; comme devant l' de "d\'envoie" par exemple (et envoi toujours sans e wink.gif )


--------------------
Zevacu

OSC 2.334, Ultimate SEO 5 Pro, Headers Tags SEO V.3.3.2 (1), Atos 3.2
Go to the top of the page
 
pbmodelisme
posté 24 Dec 2015, 23:15
Message #7


Ceinture blanche OSC
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 19-October 15
Membre no 32670



non sa fonctionne pas . si je touche juste une chose il y a plus rien
wacko.gif
Go to the top of the page
 
zevacu
posté 25 Dec 2015, 12:56
Message #8


Ceinture jaune OSC
Icône de groupe

Groupe : Membres
Messages : 77
Inscrit : 8-November 05
Lieu : zevaco
Membre no 7753



Non, autant pour moi, le \ devant les ; était une mauvaise idée. wacko.gif
As-tu essayé en supprimant tous les accents ?


--------------------
Zevacu

OSC 2.334, Ultimate SEO 5 Pro, Headers Tags SEO V.3.3.2 (1), Atos 3.2
Go to the top of the page
 
pbmodelisme
posté 28 Dec 2015, 17:28
Message #9


Ceinture blanche OSC
Icône de groupe

Groupe : Membres
Messages : 5
Inscrit : 19-October 15
Membre no 32670



je laisse tombé rien ne fonctionne Merci
Go to the top of the page
 
Bonbec
posté 29 Dec 2015, 08:21
Message #10


Ceinture marron OSC
Icône de groupe

Groupe : Modérateurs
Messages : 1326
Inscrit : 30-May 06
Lieu : Vichy (03)
Membre no 10583



Bonjour,
Ton site est en UTF8 d'après ce que je viens de voir. Sauvegardes tu bien ton fichier en UTF8 sans BOM ?


--------------------
Config 1 en live : Osc 2.2 très fortement modifié ... UTF-8 et Php 5.4.
Contribs installées : down_for_maintenance_v 2.3 | Estimated Shipping v1.5 | imprint_1_3_5 | low_stock_report_v2.04 | visible_countries_1.2b | Products Tabs | shoppingCart_cleanup_v1.01.0 | + trop de bidouilles persos pas très OsCommerce (erreurs de jeunesse)
Config 2 en local avec UwAmp : Osc 2.3.4 BS
Go to the top of the page
 

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 24th November 2017 - 06:51
Ce site est déclaré auprès de la commision Nationale
de l'Informatique et des Libertés (déclaration n°: 1043896)