osCommerce France : Accueil Forum Portail osCommerce France Réponses aux questions Foire aux contributions

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Osc 2.3.5 et Osc 2.3.6
Bonbec
posté 11 Aug 2017, 07:36
Message #1


Ceinture bleue OSC
Icône de groupe

Groupe : Modérateurs
Messages : 1293
Inscrit : 30-May 06
Lieu : Vichy (03)
Membre no 10583



Bonjour à tous,

Harald Ponce de Leon vient d'annoncer :
"Nous visons à sortir v2.3.5 et v2.3.6 ce mois-ci. V2.3.5 comprend les corrections de compatibilité PHP 7 et MySQL 5.7 à la base de code v2.3, et v2.3.6 migre la version communautaire BootStrap vers une version officielle."


--------------------
Config 1 en live : Osc 2.2 très fortement modifié ... UTF-8 et Php 5.4.
Contribs installées : down_for_maintenance_v 2.3 | Estimated Shipping v1.5 | imprint_1_3_5 | low_stock_report_v2.04 | visible_countries_1.2b | Products Tabs | shoppingCart_cleanup_v1.01.0 | + trop de bidouilles persos pas très OsCommerce (erreurs de jeunesse)
Config 2 en local avec UwAmp : Osc 2.3.4 BS
Go to the top of the page
 
Bonbec
posté 31 Aug 2017, 08:47
Message #2


Ceinture bleue OSC
Icône de groupe

Groupe : Modérateurs
Messages : 1293
Inscrit : 30-May 06
Lieu : Vichy (03)
Membre no 10583



Bonjour à tous,

Plus de précisions de Harald Ponce de Leon au sujet de l'ajout de la version 2.3.4.1 qui vient d'être ajoutée dans les téléchargements de versions sur le site oscommerce.com :

Citation
If you're already running on v2.3.4 without any issues, there is no need to update to v2.3.4.1. It would be better to update to v2.3.5 to apply the latest security fixes, compatibility fixes, and bug fixes. You will also have the option to update to v2.3.6 when you're ready to move to the bootstrap series.

v2.3.5 will not break compatibility with existing addons - it's a maintenance release that will finalize the v2.3.4 release series and is planned to be the last release of this series.

v2.3.6 may break compatibility with existing v2.3.4 addons due to moving to bootstrap. The 2.3.6 version label will be added to the Apps Marketplace once it's released so updated addons and Apps can be clearly labelled.


En français :
Citation
Si vous utilisez déjà la v2.3.4 sans aucun problème, il n'est pas nécessaire de mettre à jour vers la v2.3.4.1. Il serait préférable de mettre à jour vers la v2.3.5 pour appliquer les dernières corrections de sécurité, les corrections de compatibilité et les corrections de bogues. Vous aurez également la possibilité de mettre à jour vers la v2.3.6 lorsque vous êtes prêt à passer à la série bootstrap.

V2.3.5 ne rompra pas la compatibilité avec les addons existants - c'est une version de maintenance qui finalisera la série de versions v2.3.4 et devrait être la dernière version de cette série.

V2.3.6 peut casser la compatibilité avec les addons existants pour la v2.3.4 en raison du basculement vers bootstrap. L'étiquette de la version 2.3.6 sera ajoutée à Apps Marketplace une fois qu'elle sera publiée afin que les addons mis à jour et les applications puissent être clairement identifiés.


--------------------
Config 1 en live : Osc 2.2 très fortement modifié ... UTF-8 et Php 5.4.
Contribs installées : down_for_maintenance_v 2.3 | Estimated Shipping v1.5 | imprint_1_3_5 | low_stock_report_v2.04 | visible_countries_1.2b | Products Tabs | shoppingCart_cleanup_v1.01.0 | + trop de bidouilles persos pas très OsCommerce (erreurs de jeunesse)
Config 2 en local avec UwAmp : Osc 2.3.4 BS
Go to the top of the page
 

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 22nd September 2017 - 03:42
Ce site est déclaré auprès de la commision Nationale
de l'Informatique et des Libertés (déclaration n°: 1043896)