Version imprimable du sujet

Cliquez ici pour voir ce sujet dans son format original

Forum osCommerce-fr _ Installation - fonctionnement _ [RESOLU] Problème avec la page "Mot de passe oublié" V2.3.4

Écrit par : Xavduck 25 Sep 2015, 11:17

Bonjour,

Ayant marre de changer de version tout les trois mois, j'ai installé la version 2.3.4
Étant en test de fonctionnement depuis quelques jours, je suis tombé (même pas mal) sur un problème au niveau de la demande de réinitialisation de mot de passe.
Quand je rentre mon mail et clic sur "continuer" , le message suivant sort :

"Erreur : une demande de modification de mot de passe contenant les instructions pour le faire vous a déjà été envoyée par email. Merci de renouveler votre demande dans 5 minutes"

Alors que je ne l'ai pas fait !!

Sauriez-vous d'où cela peut-il provenir ?

Merci d'avance.
Bonne journée.

Écrit par : Havock 25 Sep 2015, 13:16

Bonjour Xavduck,

Il semble que tu n'ais pas activé le module nécessaire dans l'admin : http://forums.oscommerce.com/topic/392734-password-reset-fails-to-reset-and-send-email-instead-produces-error/

Écrit par : Xavduck 25 Sep 2015, 13:43

Yes,

J’étais dessus depuis tout à l'heure et là je faisais mes tests/réglages.

Effectivement mon "Modules/Journal de sécurité/Réinitialisation du mot de passe client" n'était ni installé ni configuré.

(c'était laborieux quand je me suis dit que cela venait du code et que me suis plongé dedans. lol)

Merci qd-même pour la réponse, si cela peut contribué à aider d'autres personnes.


Ps: comment noter que le post est résolut ?

Propulsé par Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)