osCommerce France : Accueil Forum Portail osCommerce France Réponses aux questions Foire aux contributions

Bienvenue invité ( Connexion | Inscription )

> Problème partie client depuis hier matin (résolu)
kikebou
posté 30 Oct 2018, 16:00
Message #1


Ceinture jaune OSC
Icône de groupe

Groupe : Membres
Messages : 49
Inscrit : 17-September 07
Membre no 19080



Bonjour,

ma boutique tourne depuis quelques années: osCommerce Online Merchant v2.3.3.4 et, depuis hier matin, cela bug du côté client. J'ai encore eu des commandes ce dimanche.
Donc: impossible de créer un nouveau client (le formulaire s'affiche et on remplit les cases mais, quand on valide la page, on retourne à un formulaire vierge). Impossible de se conecter: même chose quand on valide: le mot de passe disparait. Quand on clique sur un produit, il s'ajoute au panier mais, dès qu'on charge une nouvelle page ou que l'on veut ajouter un autre produit, le panier est de nouveau vide. On peut surfer normalement

Côté admin, tout va bien.

Je suppose que c'est un problème de requête ou une boucle qui s'est mise en place mais j'avoue ne pas être programmatrice et ne pas savoir par où commencer pour savoir où est le soucis (à part réinstaller le site ou vérifier page par page).

En attendant que tout revienne à la normale, j'ai noté aux clients potentiels de me contacter directement part mail pour faire leur commande, mais bon, ce n'est pas une solution à long terme.

Merci d'avance pour votre aide

Ce message a été modifié par kikebou - 31 Oct 2018, 14:17.
Go to the top of the page
 
 
Start new topic
Réponse(s)
kikebou
posté 31 Oct 2018, 14:17
Message #2


Ceinture jaune OSC
Icône de groupe

Groupe : Membres
Messages : 49
Inscrit : 17-September 07
Membre no 19080



Merci pour la réponse. Tout refonctionne correctement. je me demande si ce n'est pas l'hébergeur du site qui avait un problème (bien qu'il m'a dit que cela ne venait pas de lui): ce matin, le site n'était plus accessible (nom de domaine introuvable) pendant 2h; même chose pour un autre nom de domaine que j'ai chez eux. Depuis que c'est rétabli, mon site fonctione corretcement. De plus, hier, pas possible de me connecter à la base de données (soit-disant mot de passe incorrect, alors, qu'aujourd'hui, je m'y connecte sans problème.

Sinon, pour répondre à ta question: les sessions sont sauvegardées sur la BDD à la rubrique "sessions". Il y en a pour 16 pages de sessions.

Je vais mettre un "résolu" pour l'instant. S'il y a de nouveau un soucis, je reprendrai le fil du sujet. En tout cas, merci; vous êtes toujours au taquet depuis autant d'années.
Go to the top of the page
 

Les messages de ce sujet


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 20th February 2020 - 12:56
Ce site est déclaré auprès de la commision Nationale
de l'Informatique et des Libertés (déclaration n°: 1043896)