osCommerce France : Accueil Forum Portail osCommerce France Réponses aux questions Foire aux contributions

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [resolu] table Languages
truffonus
posté 24 Sep 2003, 17:33
Message #1


Ceinture blanche+ OSC
Icône de groupe

Groupe : Membres
Messages : 34
Inscrit : 17-September 03
Membre no 1478



Salut à tous,

J'ai par inadvertance vidé la table languages. Et maintenant, j'ai une erreur fatale.

Quelqu'un pourrait il me dire quoi remettre dans cette table pour que ca fonctionne svp ??

En passant, comment puis je faire pour que les langues n'apparaissent plus et que le site soit en Français ??

Merci à tous

Truffonus
Go to the top of the page
 
tom555
posté 24 Sep 2003, 18:35
Message #2


Ceinture orange+ OSC
Icône de groupe

Groupe : Membres
Messages : 357
Inscrit : 18-July 03
Membre no 1312



CODE
INSERT INTO languages (languages_id, name, code, image, directory, sort_order) VALUES (4, 'Français', 'fr', 'icon.gif', 'french', 1);


Essaye d'executer cette requête avec phpmyadmin
Faudra p'tet changer la valeur de 'languages_id' , chez moi c'est 4.

Pour supprimer des langues, ça se passe dans l'admin

wink.gif
Go to the top of the page
 
truffonus
posté 24 Sep 2003, 19:09
Message #3


Ceinture blanche+ OSC
Icône de groupe

Groupe : Membres
Messages : 34
Inscrit : 17-September 03
Membre no 1478



Trop fort !!!

Merci beaucoup de cette réponse super rapide et qui en plus marche direct et résout mes deux problèmes !!! C'est cool.

En passant, quelqu'un pourrait me dire comment je peux enlever l'affichage en dollars et le mettre par défaut en Euros ??

Merci

Truffonus
Go to the top of the page
 

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 24th July 2014 - 13:21
Ce site est déclaré auprès de la commision Nationale
de l'Informatique et des Libertés (déclaration n°: 1043896)