osCommerce France : Accueil Forum Portail osCommerce France Réponses aux questions Foire aux contributions

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Paypal refuse les paiements
bedford
posté 17 May 2017, 14:55
Message #1


Ceinture jaune OSC
Icône de groupe

Groupe : Membres
Messages : 76
Inscrit : 14-August 07
Membre no 18694



Bonjour à tous,

Depuis quelques semaines, Paypal refuse d'accepter certains paiements. C'est aléatoire, mais ça fait beaucoup de baisse de CA (-60%). J'ai aussi plusieurs retours de clients qui ont toujours pu payer par ce module.
Après plusieurs entretiens avec leur support, rien n'y fait, tout est normal de leur côté.

J'ai une version 2.2 RC 2a que je ne peux pas migrer ou upgrader, avec PayPal IPN v2.3.4.6, et j'ai même installé Paypal APP. Que ce soit Paypal Standard ou express, les autorisations sont aléatoires et c'est le plus souvent un refus.

J'ai fais mon propre test, ma carte de crédit a été acceptée plusieurs fois (j'utilise le mode de paiement sans compte Paypal, soit directement ma CC), et depuis quelques jours, Paypal me la refuse. J'ai appelé la société qui a émis la carte de crédit et ils m'indiquent qu'ils voient bien un débit et crédit immédiat d'1$, qui est la façon de paypal de tester la validité d'une carte de crédit, que ma carte est donc validée lors de la tentative Paypal, mais cette même transaction m'a affiché un refus de la carte chez Paypal !!! On me demande d'utiliser une autre carte.

Quelqu'un d'entre vous a constaté une baisse de paiement par Paypal ? ou des clients qui indiquent ne plus arriver à payer par Paypal ?

Merci pour votre retour et votre aide.
Go to the top of the page
 
Bonbec
posté 18 May 2017, 09:06
Message #2


Ceinture bleue OSC
Icône de groupe

Groupe : Modérateurs
Messages : 1281
Inscrit : 30-May 06
Lieu : Vichy (03)
Membre no 10583



Bonjour,
Je suis confronté au même problème depuis plusieurs mois.
Même réponse de Paypal : votre compte fonctionne normalement.
Réponse de Paypal à un client qui les a appelé suite à un refus de carte : le site du commerçant est mal paramétré.
Je rappelle Paypal suite aux propos tenus à ce client : votre compte fonctionne normalement et nous n'avons pas de messages d'erreur au sujet de votre site.
N'ayant que Paypal, cela m'a fait mal au portefeuille ...
Solution : ajouter un paiement par CB Scellius de La Banque Postale. C'est en cours d'installation et ce sera fonctionnel d'ici quelques jours quand mon site en MS2.2 sera entièrement fonctionnel en 2.3.4BS.

Pour en revenir à Paypal, lorsque j'ai recherché sur le net quelles pouvaient être les raisons des soucis, j'avais trouvé ces différents points :
- CB proche de la date d'expiration : mois en cours.
- CB liée à un compte Paypal, Paypal semble vouloir "forcer" l'utilisation du compte Paypal
- CB ayant eu des problèmes récemment

A noter qu'il est arrivé que certains de mes clients n'ont pas pu payer en CB via Paypal le vendredi et le WE mais que c'est passé sans soucis le lundi. Mais là je me demande si ce n'est pas les plafonds glissants de certaines banques.


--------------------
Config 1 en live : Osc 2.2 très fortement modifié ... UTF-8 et Php 5.4.
Contribs installées : down_for_maintenance_v 2.3 | Estimated Shipping v1.5 | imprint_1_3_5 | low_stock_report_v2.04 | visible_countries_1.2b | Products Tabs | shoppingCart_cleanup_v1.01.0 | + trop de bidouilles persos pas très OsCommerce (erreurs de jeunesse)
Config 2 en local avec UwAmp : Osc 2.3.4 BS
Go to the top of the page
 
bedford
posté 18 May 2017, 12:35
Message #3


Ceinture jaune OSC
Icône de groupe

Groupe : Membres
Messages : 76
Inscrit : 14-August 07
Membre no 18694



Merci pour le retour Bonbec,

Pas de viande pour moi ce mois-ci unsure.gif !

Je suis quelques peu rassuré de ne pas être le seul à rencontrer ce problème...j'espère qu'ils trouveront une solution, j'ai un contact direct et je le harcèle tous les jours maintenant angry.gif

Bon courage pour ton shop.

Go to the top of the page
 
Bonbec
posté 5 Jul 2017, 14:54
Message #4


Ceinture bleue OSC
Icône de groupe

Groupe : Modérateurs
Messages : 1281
Inscrit : 30-May 06
Lieu : Vichy (03)
Membre no 10583



Bonjour Bedford,

Ton "contact direct" a-t-il donné une solution ou une piste pouvant y mener ?


--------------------
Config 1 en live : Osc 2.2 très fortement modifié ... UTF-8 et Php 5.4.
Contribs installées : down_for_maintenance_v 2.3 | Estimated Shipping v1.5 | imprint_1_3_5 | low_stock_report_v2.04 | visible_countries_1.2b | Products Tabs | shoppingCart_cleanup_v1.01.0 | + trop de bidouilles persos pas très OsCommerce (erreurs de jeunesse)
Config 2 en local avec UwAmp : Osc 2.3.4 BS
Go to the top of the page
 

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 23rd August 2017 - 20:10
Ce site est déclaré auprès de la commision Nationale
de l'Informatique et des Libertés (déclaration n°: 1043896)